安卓开发只考虑 API版本不用考虑不同厂家机型就可以不闪退不会异常了吗?

同事说安卓开发者只考虑 API 兼容了,不同机型充其量就是界面不一样而已,不会发生闪退异常什么的?

说不用考虑不同机型,只要在 Eclipse 里写好代码就可以了,谷歌已经把 API 版本兼容最好了,最多界面不一样。

说不准,我遇到过,安卓很多都是订制

但是一般都表现一样

反正我遇到的是不同品牌的手机,有的会异常闪退,有的用的好好的

发表评论

电子邮件地址不会被公开。 必填项已用*标注