用android studio打包phonegap项目提示java: 程序包org.xwalk.core不存在

是环境少安装了什么吗

感觉是你没有装crosswalk插件,
你先用下面语句看看有没有装:

ionic browser list

然后用下面语句增加插件:

ionic browser add crosswalk

或者直接用cordova增加crosswalk插件。

将xml里面的crosswalk需要的最低版本给改掉就好了,没有匹配的版本

发表评论

电子邮件地址不会被公开。 必填项已用*标注